Amazon Neptune is now in scope for FedRAMP High in the AWS GovCloud (US-West) and AWS GovCloud (US-East) Regions, and FedRAMP Moderate in the US East (Ohio), US East (N. Virginia), US West (N. California), and US West (Oregon) Regions. You can now use Amazon Neptune to build applications for workloads that require FedRAMP High or Moderate authorization. This also accredits Amazon Neptune as a Department of Defense Cloud Computing Security Requirements Guide Impact Level 2 (DoD SRG IL-2) service in these regions.

Categories: AWS